Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

What's New

  • 1
  • 2
  • 3
  • 4
Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Is there any easy way to fix the Addonn screen without doing reinstall? Somehow (I do not know how) I have 3 tabs, with the 1st being Uptime Monitorin...
Hi guys,i have Ax86u router working absolute fine. I am planning to extend the signal to the back garden. Can someone suggest a cheap either an access...
Hi guys, please to point me in the right direction if I missed something, but amidst all the "devices losing connection to router" and "router losing ...
Hi all... I have a stock 88U running in wireless router mode, latest asus firmware. I've noticed when I add static IPs and apply, I get logged out at ...
I'm currently using an AC68U as my primary router with several media bridges (AC66U, AC56R, Buffalo H1300) around the house connecting via AC wireless...

Most Read This Week

  • 1
  • 2

Don't Miss These

  • 1
  • 2
Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Over In The Forums

Is there any easy way to fix the Addonn screen without doing reinstall? Somehow (I do not know how) I have 3 tabs, with the 1st being Uptime Monitorin...
Hi guys,i have Ax86u router working absolute fine. I am planning to extend the signal to the back garden. Can someone suggest a cheap either an access...
Hi guys, please to point me in the right direction if I missed something, but amidst all the "devices losing connection to router" and "router losing ...
Hi all... I have a stock 88U running in wireless router mode, latest asus firmware. I've noticed when I add static IPs and apply, I get logged out at ...
I'm currently using an AC68U as my primary router with several media bridges (AC66U, AC56R, Buffalo H1300) around the house connecting via AC wireless...