Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Contests

Contest has ended. Thanks for entering!

In this contest, we're giving away a pair of ZyXEL adapters recently reviewed in our HomePlug AV 500 roundup: one single-port PLA4205 and one four-port PLA4225.

All you need to do to enter is to tweet us (@smallnetbuilder) the answer to the question below:

What was the average downlink throughput we measured for the PLA4225?

ZyXEL 500 Mbps Powerline Adapters

One tweet per person, please. Multiple entries will be disqualified.

You must include "ZyXEL 500Mbps" (without the quotes) in your reply to have your entry count.

Sorry, but the contest is for U.S. entrants only! If you win, you'll need to provide your full name and U.S. mailing address (no P.O. boxes) in order to claim your prize.

The winner will be chosen at random from all valid tweets and will be notified via Twitter. If we don't hear from you within 24 hours after we notify you, we'll give the product away to someone else.

Like all the stuff we give away, the product is a new unit that has seen light use for our review. All prizes are provided "AS IS" and without warranty of any kind.

Contest ends tomorrow 16 December at 11:59 PM ET. Enter now!

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I've found a weird thing: the Opera browser's VPN service can't connect to the server when the AiProtection is enabled on the router (RT-AC68U - lates...
hello and sorry for my bad english i haved flashed the router with 384.8_2 and it worked fine. in the morning i saw that the leds are off...ok i tried...
First post here, glad to be aboard. My situation is simple...-ish.To keep things condensed, I currently have an Archer C7 v2 hooked to a SB6141 which ...
DearWireless Scheduler has been set to complete, after restarting the router, all settings disappearAsus RT-AC86UFirmware:RT-AC86U_384.8_2
sorry.the article has been published repeadly,please help me delete

Don't Miss These

  • 1
  • 2
  • 3