Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Contests

Tags:

Contest has ended. Thanks for entering!

In this contest, we're giving away the Ubiquiti EdgeMax EdgeRouter Pro we reviewed back in April.

All you need to do to enter is send an email to smallnetbuildercontest@gmail.com.

Title the mail Ubiquiti EdgeRouter Pro Contest Entry (exactly so if you want your entry to count) and include your name in the email body. That's it!

Ubiquiti EdgeRouter Pro

One email per person, please. Multiple entries will be disqualified.

Sorry, but the contest is for U.S. entrants only! If you win, you'll need to provide your full name and U.S. mailing address (no P.O. boxes) in order to claim your prize.

The winner will be chosen at random from all valid emails and will be notified via return email. If we don't hear from you within 24 hours after we notify you, we'll give the product away to someone else.

Like all the stuff we give away, the product is a new unit that has seen light use for our review. All prizes are provided "AS IS" and without warranty of any kind.

Contest ends this Friday 8 August at midnight EDT. Enter now!

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I am in the UK (and the router was bought through a UK website), but looking at the channel list I noted that it was showing the US 5Ghz channels (inc...
HelloHere is my problemI have 2 routers: GPON router that connects to internet and DSL-N17U that manages sharing internet across all devices. GPON rou...
Hello,I have a problem with port forwarding on an ASUS RT-AC66U. I'm trying to run a DNS server on the LAN behind the router. I've set the port-forwar...
RT-AC68U - FW: 384.8_2I have two AC68U, one in default router mode and 1 in AP mode. The one in AP mode gives me 950 mbps however the one in router mo...
Hi all.My current setup is long in the tooth and I'm looking to upgrade.Currently I have 2 WNDR-4500's, a v1 as router and wireless in one section of ...

Don't Miss These

  • 1
  • 2
  • 3