Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Contests

Tags:

Contest has ended. Thanks for entering!

In this contest, we are giving away a second NETGEAR R8000 Nighthawk X6 [review]. This is another brand new R8000, courtesy of NETGEAR!

All you need to do to enter is send an email to smallnetbuildercontest@gmail.com.

Title the mail NETGEAR R8000 Nighthawk X6 #2 (exactly so if you want your entry to count) and include your name in the email body. That's it!

NETGEAR R8000 Nighthawk X6

One email per person, please. Multiple entries will be disqualified.

Sorry, but the contest is for U.S. entrants only! If you win, you'll need to provide your full name and U.S. mailing address (no P.O. boxes) in order to claim your prize.

The winner will be chosen at random from all valid emails and will be notified via return email. If we don't hear from you within 24 hours after we notify you, we'll give the product away to someone else.

Contest ends this Friday 3 October at midnight EDT. Enter now!

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

So, this is a thing that has bugged me for a long time. When I am on the Network Map page, I see the clients connected with 31 connected clients. Then...
I ran into this issue early today and figure to upgrade the firmware to 384.8_2 since it is available (hoping that fixes the issue)...But I still can ...
Hi..This is related to Asus RT-AC88U firmware version 384.8_2 but I always get "Cannot assign requested address" and "Failed to get IP for interface e...
Hi folks, Wondering if you're able to help. Recently upgraded from the ISP-provided router for our gigabit fibre to the Asus RT-AC86U. With the defaul...
My GT-AC5300 is only getting between 50mbps and 150mbps. I have a gigabit connection. From the modem directly, I get 900mbps. I've changed cables and ...

Don't Miss These

  • 1
  • 2
  • 3