Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

NAS News

Iomega logoIomega has announced Symantec Backup Exec 2010 compatibility qualification for two of its NAS families.

The StorCenter ix and px series of network storage products are now qualified with Symantec Backup Exec 2010 and have received Hardware Compatibility Listing (HCL) status.

HCL listing means that products are compatible disk targets for Backup Exec software. Iomega products can be connected to Backup Exec via CIFS or iSCSI protocols, and have been tested as Basic B2D (Backup-to-Disk) targets and validated with Symantec Granular Restore (GRT) technology.

Qualified products include Iomega's StorCenter ix2-200 and ix4-200d Cloud Edition NASes and the new four- and six-drive desktop StorCenter px4-300d and px6-300d models.

More NAS

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

HelloAfter an update of Skynet with an error (I have seen the error go by quickly and it seems to me that it indicates filesystem in read only mode) I...
I started getting a lot of "no space left" errors in log, amtm, etc.GUI says JFFS is 41/48 MB full, but if I try to delete the TrafficAnalyzer.db file...
I've googled and read too much on AiMesh, APs, Repeaters, confuses the heck out of me and just need someone that knows what they are talking about to ...
I'm running version 384.17 of Asuswrt-Merlin on an RT-AC66U_B1, I have an openvpn-event script in /jffs/scripts that uses a template that calls a vpns...
It is normal to r7800 router taking 2 minutes or more to connect the internet ? or there is something wrong in the setup ?

Don't Miss These

  • 1
  • 2
  • 3