Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Items tagged with: VoIP

Linksys Wireless-G w/ 2 Phone Ports Broadband Router

VoIP providers are transitioning from supplying simple Analog Telephone Adapters (ATA) to bundling in full-fledged broadband routers with the ATA function built in. Jim Hubbard takes a look at the Vonage version of the Linksys WRT54GP2.

NeedToKnow: Voice over IP - Part 1

These days you hear the acronym "VoIP" so much that it sounds like the Monty Python skit that launched SPAM into Internet vernacular. But it looks like this time Voice over IP is here to stay. So it's time for one of our Need To Knows so that you're armed and ready to understand its terminology and make intelligent choices among a dizzying array of VoIP products and services.
Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Asuswrt-Merlin 384.19 is now available for all supported models, except for the RT-AX56U (no up-to-date GPL available for that model).The main changes...
So to solve all the problems with installing dnscrypt with entware (or similar) then setting up various scripts to handle dnscrypt-proxy starting up i...
RT-AC88U configured with the following. Just enabled dnsycrypt and when I run the dns leak test it still shows up my IP Address in the list of DNS ser...
Version 3.0.0.4.385.206332020/08/1436.78 MBytesASUS RT-AC68U Firmware version 3.0.0.4.385.20633- Fixed RCE vulnerability.
I plan to make available a beta version of the next kamoj add-on - if there is enough interest.N.B: Voxel firmware is a pre-requisite, not an option!I...

Don't Miss These

  • 1
  • 2
  • 3