Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools
   

Ranker Performance Summary
Open Mesh A40
Universal 802.11ac Access Point

Print 

Test Notes:
Revision 10 process with 6.3.14 firmware

# 9 for Total Wireless (95.8)
# 4 for 2.4 GHz Avg. Throughput (3.5)
#3 for 2.4 GHz Avg. Downlink Throughput [36.9 Mbps]
#4 for 2.4 GHz Avg. Uplink Throughput [34.5636 Mbps]
# 5 for 2.4 GHz Peak Throughput (5.0)
#5 for 2.4 GHz Peak Downlink Throughput [201.041 Mbps]
#5 for 2.4 GHz Peak Uplink Throughput [193.584 Mbps]
# 4 for 2.4 GHz Range (4.0)
#4 for 2.4 GHz Downlink Range [13.4 Mbps]
#4 for 2.4 GHz Uplink Range [11.8 Mbps]
# 7 for 5 GHz Avg. Throughput (6.5)
#5 for 5 GHz Avg. Downlink Throughput [61.575 Mbps]
#8 for 5 GHz Avg. Uplink Throughput [46.7313 Mbps]
# 7 for 5 GHz Peak Throughput (5.0)
#6 for 5 GHz Peak Downlink Throughput [456.392 Mbps]
#4 for 5 GHz Peak Uplink Throughput [436.075 Mbps]
# 8 for 5 GHz Range (6.0)
#5 for 5 GHz Downlink Range [19.7 Mbps]
#7 for 5 GHz Uplink Range [11.3 Mbps]
Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I have been using an RT-AC5300 for a couple years. Recently in the last few months I've had issues with the 5Ghz-2 channel so after troubleshooting it...
I'm trying to take my RT ac68u out of aimesh mode and when I did the reset it wouldn't come back to life at 192.168.1.1. I proceeded to do a recovery ...
So I can pinglogin003.stockholm.seon my AX88 router - works perfect. GUI and commandline, both works just great.However my clients, windows/linux/andr...
Hi there,I'm struggling with port sharing 32400.Without a firewall, port sharing works and can access Plex.However, when I turn on the firewall, shari...
I have an Asus AC-68U acting as the Primary Router running 384.14. When I enable IPv6 and set it to Native Mode, i can see IPv6 address on my interfac...

Don't Miss These

  • 1
  • 2
  • 3