Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

LAN & WAN Reviews

Routing Performance

NOTE!Testing Notes:
All tests were run with Qcheck TCP and UDP ports opened from WAN to LAN client running Qcheck console

The results show plenty of routing speed in both directions and are up there with the best of the routers that I've tested.

Note that the lack of UDP test results in the LAN to WAN direction isn't the TZW's fault, but a problem that Qcheck has with many SPI + NAT routers. I'd expect actual performance to mirror that of the WAN to LAN UDP stream test results.

Routing Performance Test Results

Test Description Transfer Rate (Mbps) Response Time (msec) UDP stream
Throughput (kbps) Lost data (%)
WAN - LAN 10.5 3 (avg)
4 (max)
499 0
LAN - WAN 13.6 3 (avg)
4 (max)
Firmware Version 1.0.0.1
See details of how we test.

More LAN & WAN

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

For reasons not important here, I have both Xfinity and FiOS connetions active at my house. (The FiOS will be the only permanent one, Xfinity goes awa...
Whenever I try to update/upgrade opkg I'm getting the following response:Code: admin@RT-AC68U-08B0:/usr/lib# opkg updateDownloading http://bin.entwar...
My post relates to an issue with ASUS AiMesh and 2.4GHz clients.I have configured a Blue Cave as the AiMesh router and 2x RT-AC68U's as AiMesh nodes. ...
Several times per day my AC-58U refuses to work on the 5GHz band.Looking at the system log I can see the following repeating 50-100 times:Jul 14 12:59...
Hi,Got the mesh system setup and tweaked the settings and wanted to test the masternode connection speed.I tried to ssh but there's no iPerf on neithe...

Don't Miss These

  • 1
  • 2
  • 3