Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

Other News

Digi International today introduced the ConnectPort X2 ZigBee-to-IP Gateway.

The product is a wireless gateway "about the size of a deck of cards" that links ZigBee/802.15.4 device networks with IP networks over Wi-Fi or Ethernet connections. The ConnectPort X2 is available in two configurations: ZigBee-to-Wi-Fi; or ZigBee-to-Ethernet. Both models are housed in industrial-grade metal enclosures.

The ConnectPort X2 features a native Python engine for programmability and also includes the Digi Connectware Manager network management platform which provides a one-to-many interface for network configuration and maintenance.

The ConnectPort X2 ZigBee-to-Ethernet model lists for $199 and the ZigBee-to-Wi-Fi version for $299. Availability was not announced.

More Stuff

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Took my setup Primary 86U and AP 68U with ethernet connection and converted it to AIMesh. Primary motivation was to have more seamless transition for ...
First post so treat me gently please!I have the N66U router running firmware 380.70 with PPPoE. No VPN's or other routers are involved, just the N66U ...
As of 10/1 I cannot use DoT with any provider. Was using 384.13, no change with .14. Can the ISP mess with this because it is new here and I am wonder...
Hello,I am running an Asus RT-AC87U, and recently failed a PCI Assessment Security Scan (Credit Card Merchant) for the following logic:"We have denied...
Hi all, as mentioned in the title above, the issue persists even after turning it off again. I had to do factory reset without AiCloud on to access we...

Don't Miss These

  • 1
  • 2
  • 3