Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

LAN & WAN How To

Introduction

If you have an inexpensive IPsec VPN endpoint router and want to connect to the LAN behind it while you're on the road, you'll need to use a VPN client. Microsoft has included an IPsec client in Win 2000 and XP, but it is not the most intuitive thing to configure, and many have given up trying in frustration.

Contrary to what you may read in the forums and newsgroups, Microsoft's IPsec client can be made to work! This article will show you how to get it up and running so you can be tunneling away in no time!

The Setup

Figure 1 shows the network configuration that I'll be using as an example. It uses all private IP addresses, so you should be able to set it up and try it without having to be actually connected to the Internet.

Figure 1: VPN Test setup

This procedure uses a Linksys BEFSX41 as the VPN endpoint router which handles two IPsec tunnels, but should also work with Linksys' BEFVP41, which supports 70 IPsec tunnels. You don't have to use these Linksys routers and could use any other router with built-in VPN endpoint. But many other inexpensive VPN endpoint routers have tunnel throughput in the 400 - 800kbps range vs. the SX41's 2.5Mbps - a limitation you'd definitely notice.

More LAN & WAN

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hi,I just flashed 384_10 (factory reset done as well) on a friends AC86U and although 5GHz radio is broadcasting fine, NO DEVICE can connect to 5GHz w...
Howdy.HW:1 x TD-W9970 TPLink1 x TG-789 Technicolor1 x R7000 with Merlin + AB-Solution/Diversion + 2 x VPN2 x Asus Blue Cave40 2.4Ghz devices... Sonoff...
move if needed i’ll be purchasing another r7000 or ac68u and running asuswrt merlin on whatever one i get. i posted it in this forum because you guys...
Hey allSo I have a 2 floor 4800 sq foot house and a gigabit cable connection.Cable for service comes out at one side of the house and I have RJ 47 run...
Does anyone know what this log entry is identifying and should I be concerned? Any info is greatly appreciated. ThanksAlso this shows right above that...

Don't Miss These

  • 1
  • 2
  • 3