Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

LAN & WAN How To

Troubleshooting

If you're having trouble, try these troubleshooting tips:

  • Double check your settings

    I wasted a good amount of time trying to get a connection running that had the wrong IP address or setting in the maze of configuration windows used by the Windows IPsec client. So check and double-check the settings carefully!

  • Try again

    It sometimes takes two tries to get a successful tunnel setup. Don't ask me why...

  • Reboot the client

    I found that I had to sometimes reboot the IPsec client machine in order to get it to connect. First try unassigning and re-assigning the security policy via the secpol console, though.

  • Re-apply the router settings or reboot
    On the router side, I sometimes got a balky connection running by clicking the Apply buttons on the Main and Advanced VPN admin screens. Sometimes a reboot of the router did the trick.

Happy VPNing!

More LAN & WAN

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Morning I rebooted my router through the ASUS ios app and now the router won't turn on. When i try turning it on using the switch at the back, the 4th...
Another speedtest site, this time from Cloudflare. Nothing fancy in their tests (no bufferbloat testing for instance), but provides an alternative (as...
Hi Guys,I just added RT-AC68U as a node to AC5300 and as i understand 5Gz-2 (2nd 5gz band) is used for AiMesh.Is there a way to dedicate 1st one to Ai...
It seems I’m having streaming issues with YouTubeTV with all my devices after upgrading to 9107Netflix doesn’t seem to be an issue.Speed tests still c...
Hi everyone,I am copying some files from my win10 pc to my synology NAS, file speeds are about a dismal 2MB/s, they used to be about 80MB/s.Is there a...

Don't Miss These

  • 1
  • 2
  • 3