Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

LAN & WAN How To

Troubleshooting

If you're having trouble, try these troubleshooting tips:

  • Double check your settings

    I wasted a good amount of time trying to get a connection running that had the wrong IP address or setting in the maze of configuration windows used by the Windows IPsec client. So check and double-check the settings carefully!

  • Try again

    It sometimes takes two tries to get a successful tunnel setup. Don't ask me why...

  • Reboot the client

    I found that I had to sometimes reboot the IPsec client machine in order to get it to connect. First try unassigning and re-assigning the security policy via the secpol console, though.

  • Re-apply the router settings or reboot
    On the router side, I sometimes got a balky connection running by clicking the Apply buttons on the Main and Advanced VPN admin screens. Sometimes a reboot of the router did the trick.

Happy VPNing!

More LAN & WAN

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

Hello guys, I need suggestions and an honest opinion from you.I just moved to a new home and this is my current scenario:My current gig (Asus AiMesh):...
I have 2 RT-AC68Us with the second setup as an access point to cover more distance. Whenever I connect wirelessly to the AP, the speed is no more than...
Greetings everyone, this is my first post, but I follow this forum for quite some time.I have search the forum, but have found nothing or I did not se...
Hello,first - sorry for my english, but i can't find a forum like this.I'm sure that you can help me.I habe 2 Asus here. AC 68U (upstairs) and a new B...
Hello!It’s me and my new 231p2 again.Going to upgrade the ram to 4gb, would this 4gb crucial be ok??Don’t think I’ll need 8gb thoughThankshttps://www....

Don't Miss These

  • 1
  • 2
  • 3