Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

File Browsing

Video titles

Figure 11: Video titles

Playing your media is pretty straight forward. The remote control has buttons labeled Music, Video and Photo. You hit the appropriate button and then you are given a screen that shows the media titles (Figure 11). You use the arrow buttons on the remote control to move around and then hit the OK button to start playing.

Video thumbnails

Figure 12: Video thumbnails

Only the first frame is thumbnailed which is the problem for videos that start off with a black screen. Also, there are only eight video thumbnails per screen (Figure 12). Thankfully, there is a page up and page down button on the remote.

Playback

Waiting for the video buffer to fill

Figure 13: Waiting for the video buffer to fill

Audio and Pictures play back with no problems, but when playing back videos, there is a five to fifteen second delay as the video buffers (Figure 13). You can fast forward and backwards by pressing keys on the remote, but the video takes several seconds to resynchronize and buffer with each change. We also found that after skipping through the video, the audio would get out of synch with the video.

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

I encounter stability issues with latest 384.17 FW. Wan connection goes down and does not recover unless I restart the router.LAN still works. It is n...
current set-up is vigor modem -> r7800 -> powerline to PC, all other devices on the 2.4ghz channel.I've got the channel set to the one with least surr...
Hoping there may be some gurus that could assist. First and foremost wanted to thank Merlin and the associated members of this great community for the...
In which forum do I ask about cellular networks?
I upgraded my wired network in my home:Prepared "patch cables" by myself which connect between a RJ45 Female plug to a device (RJ45 Male to Male conne...

Don't Miss These

  • 1
  • 2
  • 3