Like every other website on the planet, SmallNetBuilder uses cookies. Our cookies track login status, but we only allow admins to log in anyway, so those don't apply to you. Any other cookies you pick up during your visit come from advertisers, which we don't control.
If you continue to use the site, you agree to tolerate our use of cookies. Thank you!

Router Charts

Click for Router Charts

Router Ranker

Click for Router Ranker

NAS Charts

Click for NAS Charts

NAS Ranker

Click for NAS Ranker

More Tools

Click for More Tools

NAS Reviews

Testing RAID

Since one of the key features of this box is its RAID 1 capability and cold-swappable drives, I experimented a bit to see what would happen when the box was booted with a drive missing. So I shut down the 200d, slid out the secondary, mirrored drive and powered back up.

Approximately one minute after the boot was complete, I received an alert email (I had previously configured email alerts) telling me that "Disk 1 has been removed". Other than the email, the only visible indicator that something was wrong was a lack of activity on the front-panel LED that was associated with the drive. Digging into the system log, I could see the same information about the missing disk.

I then powered down, inserted the missing drive and booted back up. I again waited and checked mail after one minute, but this time received no email alert. Fortunately, the system log did contain a message indicating that the volume was being rebuilt. After 20 minutes, another log entry indicated that the rebuild was complete, but again, there was no email to alert me to this.

I then decided to also test removal of the primary drive. After powering down, removing the drive and repowering, I was pleased to see that the system booted normally. After a minute, I once again received an alert email - "Disk 1 has been removed". Although the drive number was wrong, at least I got some sort of indication of disk failure! As with the secondary disk, reinstalling the primary drive automatically triggered the rebuild process, but did not trigger an email alert.

So, in all, I'd say that the RAID 1 capability of the 200d works, but needs work on the user interface. Email should be sent at the beginning and end of any disk rebuild and I would rather see drive problems reflected in a status screen instead of having to dig through logs. As a case in point, the first time I ran this experiment, I didn't wait for email alerts or check logs between swapping out the secondary and primary drives.

The removal and reinstallation of the secondary drive went ok, but moving right along to the primary drive experiment (without allowing the secondary drive to rebuild) resulted in a 200d that wouldn't come up. Fortunately, I was able to plug a monitor into the 200d to see what was happening during boot.

The monitor let me see that the box was in an endless reboot cycle of standard PC BIOS initialization, trying to find the OS, failing and rebooting. It wasn't until I plugged in a USB keyboard, and selected an option telling the box to boot off the mirrored copy, that the 200d once again booted normally.

More NAS

Wi-Fi System Tools
Check out our Wi-Fi System Charts, Ranker and Finder!

Support Us!

If you like what we do and want to thank us, just buy something on Amazon. We'll get a small commission on anything you buy. Thanks!

Over In The Forums

RT-AC87U, Asuswrt-Merlin 384.13_10I have noteced that despite turning 5GHz off, its CPU hot temperature (around 71C remains) the same. I'm asking, how...
This thread is for the discussion topic : unbound_manager script. As per the GitHub Hints/Tips: Differences between the operational modes​ E...
https://onedrive.live.com/?authkey=...CE0!19515&parId=CCE5625ED3599CE0!1427&o=OneUpAvailable build(s)RT-AC68U386.1 (xx-xx-xxxx)Switched to the new 386...
RT-AC87U, Asuswrt-Merlin 384.13_10Does anybody know what do theese 5 settings of Tx power adjustments "Power Saving", "Fair", "Balance", "Good" and "...
Hello, this is my first post looking for an advice from more experienced users. I currently have TP-Link Deco M4 (3x) and not happy with the stability...

Don't Miss These

  • 1
  • 2
  • 3